Fehler ESP/HILL HOLDER/MOTOR

Partner:
  • Hallo zusammen,


    ich habe seit einiger Zeit ein Problem mit meinem Panda Cross. Nach dem Starten kommt ein Piepton, Kontrollleuchten für ESP, HILL HOLDER und MOTOR leuchten, Fehlertext: "ESP UND HILL HOLDER NICHT VERFÜGBAR - MOTOR ÜBERPRÜFEN LASSEN!". Zudem wird die Differentialsperre aktiviert und lässt sich nicht deaktivieren. Der Fehler tritt sporadisch auf, manchmal auch nur die Motorleuchte mit Text "MOTOR ÜBERPRÜFEN LASSEN!". Diverses Fehlerauslesen brachte die Meldung P0226 Drosselklappe-bzw. Gaspedalstellung: Sensor/Schalter"C" - Messbereichs- oder Leistungsproblem", sowie mit anderem Gerät:"C1101 ABS CAN-Netz(NAC) - Sporadisch"
    Kann mir hier vielleicht jemand helfen?
    Ich würde den Fehler gerne selbst beheben, ich bin kein KFZler, aber möchte sagen technisch recht geschickt.


    Vielen Dank schon mal!


    hubertus0189

  • Zitat

    " So viele Fehlermeldung lassen ein Problem mit der Spannungsversorgung vermuten!


    Batterie, Batteriesensor, Generator und Masse überprüfen!"


    Vielen Dank für die Antwort.
    Könnte es damit zu tun haben, dass ich LED Strahler montiert habe
    (über Stromdieb/Stromabgreifer im Sicherungskasten im Fahrerraum)?
    Ich habe die Spannung der Batterie überpüft. 12,7V bei eingeschalteter
    Zündung, 14,3V bei laufendem Motor.
    Gruß hubertus0189

  • Du schreibst, der Fehler tritt sporadisch auf!
    Eventuell in Abhängigkeit von der Witterung?
    Ich würde die Massepunkte erstmal prüfen!


    Die verbauten LED's möchte ich erstmal ausschließen, da der Fehler sporadisch auftritt!
    Oder hast du festgestellt, das der Fehler immer nur dann auftritt, wenn die LED's an sind?

    Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

    Mein Fiat: 500X OFF ROAD 1.6 E-torq und New Panda Lounge 1.2 8V
  • Oh, ein Hillholder Fehler Opfer.


    Dieser Fehler hat mich auch jahrelang begleitet (Panda 169, 1,3Mjet, 75PS, BJ 2008). Hässlicher Nebeneffekt: Motor (1,3Mjet) läuft nur noch im Standgas. Interessanterweise nur, wenn die Drehzahl unter 2000 1/min fällt. Nach dieser Eingabe gehörte Hillholder-Liegenbleiben der Vergangenheit an, sofern man direkt ab Motorstart die Drehzahl nicht unter 2000 Umdrehungen sinken ließ. Da war oft ein Fuß zuwenig...


    Aber nach diesem Ausflug zur Pannenhilfe meine Erfahrungen mit dem HH-Fehler:


    1) Batteriewechsel und Massenkontrolle brachten keine Besserung.


    2) die letzten 5 Jahre hatte ich Ruhe, wenn ich in regelmäßigen Abständen (ca. jährlich) die Bremsschalterkontakte polierte bzw. diesen auswechselte (4-polig).


    3) Vor einigen Monaten half das nichts mehr. Es gab auch eine Gaspedal- und Bremsenfehlermeldung. Ich tat mich schwer damit auf Verdacht in ein neues Gaspedal zu investieren, aber seit Wechsel des kompletten Gaspedals (ca. 60€) ist Ruhe. Ich habe versucht, visuell und mit Mulitmeter einen Fehler zu finden, aber das Gaspoti sieht eigentlich gut aus. Kontaktfedern, Schleifer und Widerstandsbahnen sahen fast aus wie neu. Aber egal, seit Monaten kein Hill-Holder Fehler!


    Ich hoffe, diese Ausführungen helfen jemandem weiter, denn ich habe über diese Hillholder-Fehler nur wenig im internet gefunden. Über Rückmeldungen würde ich mich freuen, denn nach dem Fehlerreset ist vor dem Fehler :-)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!