Italiatec

Klaus

Anfänger

Beiträge: 1

Registrierungsdatum: 1. August 2014

  • Nachricht senden

1

Freitag, 1. August 2014, 08:44

Radio Navigationssystem des Uconnect 5 500l

Wird nicht angezeigt, wenn Sie angemeldet sind!

wir hat dieselben Probleme mit den Navigationssystem beim Eingebautem Radio Uconnect 5 diese sind:
Installiert ist eine Softwareversion von TomTom 11.810.... Benötigt wird aber um bei TomTom Updates auf das Gerät zu installieren die Softwareversion 11.815.... oder höher
laut TomTom hat Fiat den Support für das Gerät selbst übernommen hat jemand schon eine höhere Softwareversion auf seinen Navigationssystem.
Des weiteren sind während der Fahrt keine Änderung der geplanten Route wie zum Beispiel auf Route Erdgastankstellen suchen möglich man muss erst anhalten und per Hand das gewünschte eingeben. Für mich ist das ein Rückschritt in die Steinzeit hat jemand eine andere Version auf sein Navi. Da Fiat neue Updates Ende des Jahres in Aussicht stellt aber keiner kann mir sagen was diese beinhalten.
Würde mich freuen über eine Antwort
Gruß Klaus

Fiatracer88

Moderator

Beiträge: 1 730

Registrierungsdatum: 15. Oktober 2011

Wohnort: Nähe der einzigsten Stadt ohne Autobahn das ist Marburg a.d. Lahn

* *
-
* * * * *

Danksagungen: 528

  • Nachricht senden

2

Freitag, 1. August 2014, 16:49

....zum Beispiel auf Route Erdgastankstellen suchen möglich man muss erst anhalten und per Hand das gewünschte eingeben. Für mich ist das ein Rückschritt in die Steinzeit
Sorry aber das ist zum Lachen!
Das ist eine Rechtsfrage in Deutschland! :!:
Bsp. Du meinst mitten im Berufsverkehr die Route ändern zu wollen und Baust ,weil du abgelenkt bist , einen Unfall...!
ganz egal ob du überhaupt schuld gewesen wärst, bist du es in dem Moment und darfst zahlen!
Nun gibt es dann noch so Spezialisten die dann meinen Fiat oder TomTom zu verklagen..... ergo lässt man diese Funktion weg....

Mach das mal mit dem Smartphone oder dem Nachrüstnavi und lass dich erwischen! Dann zahlst du 60 euro und bekommst 1 Punkt in Flenspunkt!


Nun ja was sollen wir nun machen? Da hilft nur warten oder bei einem anderen Händler fragen....


Beil, Schieferhammer und Zirkel..... Ein Hoch der Dachdeckerkunst :!:

JD4040

Profi

  • »JD4040« ist männlich

Beiträge: 1 492

Registrierungsdatum: 17. März 2014

Wohnort: Herten

Danksagungen: 1135

  • Nachricht senden

3

Freitag, 23. Januar 2015, 10:49

Habe auch eine unendliche Geschichte zu dem Uconnect 5"

Bei Auslieferung 01/2014 war die Software 8.10 drauf, Kartenversion von 01/2013.
alte Kartenversion, DAB funktionierte nicht einwandfrei, Radarwarner keine Funktion,
obwohl im Handbuch und bei TomTom mit vorinstalliert beworben.

DAB:
03/2014 das erste Softwareupdate erhalten, DAB funktionierte nun.

Kartenupdate:
3 weiter Versuche die Software auf 8.15 zu bekommen scheiterte, lag an Programmierfehlern.
Seit 10/2014 ist nun 8.15 drauf. Dachte nun kann ich endlich selbst ein Kartenupdate durchführen.
Leider war mittlerweile die 90 Tage Updategarantie von Tomtom abgelaufen.
Egal, habe dann mal 69,95€ bezahlt, sind ja jährlich 4 Updates inbegriffen.
Aktuelle Kartenversion 9.35 war bei Tomtom zu lesen. Das Update funktionierte auch, aber nach dem Neustart
war die Version 9.16 drauf, Stand 10/2013...von alt auf alt upgedatet.
Bisher gibt es immer noch kein aktuelleres Update, Fiat wird es wohl nicht schaffen, 4 mal im Jahr ein Update
heraus zu bringen...Geld in den Sand gesetzt.
Kontakt mit dem Fiat Support hat keine Lösung gebracht.

Radarwarner:
Nach Rücksprache mit dem Support, keine Lösung.
Aus rechtlicher Sicht, darf die Funktion nicht freigegeben werden.
...aber bewerben darf man diese Funktion :D

Telefon:
11/2014 musste ich mir ein neues Mobiltelefon zu legen.
Habe natürlich in die Kompatibilitätsliste für das Uconnect geschaut.
Habe mir ein neues Blackberry zugelegt, die Kopplung funktionierte auch erst ohne Probleme.
Sporadisch wurde dann MAP, Funktion SMS vorlesen etc., nicht geladen.
Das Telefon musste dann immer neu im Uconnect eingegeben werden.
Keine Lösung vom Fiat Support.
Habe jetzt aber für mich eine Lösung. Lasse Uconnect starten bis DAB aktiv, das Telefon wird nicht automatisch gekoppelt,
Telefon wartet mit der Abfrage "soll verbunden werden" wenn ich dann auf "ja" drücke funktioniert die komplette Anbindung,
erst jetzt darf ich das Navi mit einem Ziel beauftragen, sonst funktioniert MAP auch nicht.

Mehrmals den Fiat-Support kontaktiert, nie eine Lösung erhalten.
Auf Anfrage, ob es bei Fiat ein Beschwerdemanagement gibt, nein sowas haben wir nicht.
Kann ich mal mit einem Techniker über diese Probleme reden, nein auch das ist nicht möglich.

In meinem anderen Fiat habe ich das Blue&me mit dem Tomtom Navi, da funktioniert alles ohne Probleme.
Nie wieder Uconnect!

Herzliche Grüße aus dem Fiat 500 Forum ;)
Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

Anzeigen

Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!