Italo-Welt

Slim

Anfänger

Beiträge: 1

Registrierungsdatum: 23. Februar 2019

Danksagungen: 1

  • Nachricht senden

1

Samstag, 23. Februar 2019, 20:00

Vrequenzweiche und Verkabelung bravo 198

Wird nicht angezeigt, wenn Sie angemeldet sind!

Zitat

Also ich habe einen Fiat bravo 198 baujahr 2012 und mir heute eine neue Anlage(ground zero gzrc 16xii) reingebaut es sitzt alles fest u d klappert nichts die tieftöner klingen ganz gut aber bei den tweets bin ich mir nicht ganz sicher.... Ich hab aufgepasst dass ich jeweils links und rechts +- richtig hab aber wenn ich richtig laut drehe und der Bass so richtig fi**en will kommt mir vor werden die hochtöner leiser es geht mit jedem bass Ton so.... Also meine frage kann es am strom liegen ich hab keinen extra verstärker(nur original radio) oder an der Verkabelung ich habe an der Frequenzweiche den hochtöner mit tweet verbunden den tieftöner mit subwoofer und das kleine 2polige Kabel das am alten tieftöner gehangen ist in den amplyfier gesteckt aber das alte 2polige hochtöner Kabel hab ich einfach so rumhängen lassen(muss das auch in die weiche wenn ja wohin?ich bin euch zu tausend dank verpflichtet wenn mir jemand eine antwort darauf geben kann tut mir auch sehr leid falls es diese frage schon anders vormuliert hie bereits gibt ich wurde aber nirgends fündig.... LG

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (23.02.2019)

Anzeigen

Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!