Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Allrad Freak

Anfänger

Beiträge: 2

Registrierungsdatum: 25. April 2017

Danksagungen: 7

  • Nachricht senden

1

Samstag, 15. Juli 2017, 16:26

Multiecuscan Experten gesucht. Poroxi aligment nicht möglich bei abgelegten Fehler im Tacho

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo

In meinem 169 1.2l 8V 4x4 mit 69ps wollte ich mir den Tacho mit großen Display und Radioanzeige verbauen.
Jetzt habe ich zwei Tachos mit großen Display bei beiden leuchtet die kontrollleuchte für das Automatikgetriebe und der Aussenlufttemperatursensor B1008 wird als Fehler von der instrumententafel NQS angezeigt weil noch nicht vorhanden.
Weiter wird vom Multiecuscan instrumententafel eol Fehler angezeigt.

Bei beiden Tachos ist eine Proxy Ausrichtung ist nicht möglich.
Ich dachte erst der Tacho sei defekt und habe mir deshalb noch einen mit großen Display geholt.
Schreibe instrumententafel NQS Fehler.
NQS EOL fehler
Auch der Selbstest funktioniert nicht : Fehler

Verbaut war original der Tacho ohne Drehzahlmesser und ohne Bordcomputer.

Ein Tacho mit kleinen Display und Bordcomputer lässt sich problemlos anlernen und blinkt nach der Proxy Ausrichtung nicht im Display

Kann die Proxy Ausrichtung nicht wegen dem abgelegten Fehler im kombiistrument durchgeführt werden ?

Gruß Fernando

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Allrad Freak« (15. Juli 2017, 16:36)


Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (15.07.2017), masalfi71 (16.07.2017), JD4040 (16.07.2017)

masalfi71

Schüler

  • »masalfi71« ist männlich

Beiträge: 137

Registrierungsdatum: 2. Mai 2017

Wohnort: Eppstein Taunus

Danksagungen: 172

  • Nachricht senden

2

Sonntag, 16. Juli 2017, 02:09

Nein,das Problem liegt daran das deine OEM Software im Steuergerät nicht das große Display erkennt!
Das bedeutet ganz einfach das es nichts zu löschen gibt,verstehst du was ich meine?
Kein Signal vom Display,kein löschen möglich!
Deswegen der EOL Fehler und deswegen kein Selbsttest!
Ich hatte einen Lancia "Y" hier,Lenkstockschalter defekt,der Lenkstockschalter muß komplett angelernt werden,
nix einfach tauschen und es geht einfach wieder! :cursing:
Frag nicht was das für ein Akt war...... ;(

"Italienische Frau-Italienische Autos-Starke Nerfen!"

"Biete für Forumsmitglieder Service und Reparaturen an!"

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (16.07.2017)

Allrad Freak

Anfänger

Beiträge: 2

Registrierungsdatum: 25. April 2017

Danksagungen: 7

  • Nachricht senden

3

Sonntag, 16. Juli 2017, 02:41

Welches Steuergerät ist den dafür verantwortlich Bodycomputer oder Motorsteuergerät.

Lässt sich den das dafür verantwortliche Steuergerät tauschen gegen eins welches die oem Software enhält ?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

masalfi71 (16.07.2017)

masalfi71

Schüler

  • »masalfi71« ist männlich

Beiträge: 137

Registrierungsdatum: 2. Mai 2017

Wohnort: Eppstein Taunus

Danksagungen: 172

  • Nachricht senden

4

Sonntag, 16. Juli 2017, 21:52

Es war glaube ich das Motorsteuergerät so wie ich mich entsinnen kann,darüber läuft auch die Instrumententafel.
Genauso wie Zündschloss Lambda usw.

Das Body ist für ABS-Airbag usw und leitet nur weiter ans Hauptsteuergerät.
"Italienische Frau-Italienische Autos-Starke Nerfen!"

"Biete für Forumsmitglieder Service und Reparaturen an!"

Anzeigen

Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!