Italiatec

schurl

Anfänger

Beiträge: 2

Registrierungsdatum: 18. Juli 2011

  • Nachricht senden

1

Montag, 18. Juli 2011, 19:13

Punto 188 BXA1A 01X Kontrolleuchten Chaos

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo liebe Leute, liebes Forum,

folgendes Problem:
Bei unserem gebraucht gekauften Fiat Punto leuchten sämtliche Kontrolllampen sporadisch auf. Mal ist es die Servolenkung, dann wieder das ABS, dann der Airbag und so weiter... Und manchmal leuchtet für mehrere Kilometer nix und dann wieder doch. Letztens kam es sogar vor dass der Drehzahlmesser und Temperaturmesser während der Fahrt ganz auf Null sind, dann irgendwann wieder gingen und so weiter... Kein gutes Gefühl wie man sich denken kann...

Zuerst waren wir beim ÖAMTC (sowas wie der ADAC), der Mechaniker dort hat den Fehler ausgelesen und aus dem Speicher gelöscht. Das brachte nichts denn 5 Minuten später kam der fehler wieder.

Dann nochmal hin und Problem geschildert. Jetzt meinte er, dass es ein elektrisches Problem sei, es könne alles mögliche sein, vom Zündschloss über das Steuergerät.

Dann waren wir in einer Fachwerkstatt. Wieder Fehler ausgelesen, Speicher gelöscht und zusätzlich die Batterie abgeklemmt und den Stromkreis kurz kurzgeschlossen. Ergebnis: Bisher keine Kontrolleuchten. Fragt sich nur wie lange das so bleibt...

Der Mechaniker dort meinte wir würden wohl über kurz oder lang ein neues Steuergerät und einen Bodycomputer (heißt das nicht eigentlich Bordcomputer?) brauchen. Zusammen mit Einbau sollte das so 1400 EUR kosten.

Jetzt die Fragen:
  • Kann man ein Steuergerät ggf. selbst reparieren?
  • Muss immer Steuergerät UND Bodycomputer getauscht werden?
  • Kann es andere Gründe für sporadisch leuchtende Kontrollampen geben?


Hier noch ein Bilder vom Tacho:

Und die Fehlerprotokolle vom ÖAMTC:

Bin schon sehr auf Zuschriften gespannt :)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »schurl« (23. Januar 2014, 17:28)


Wolfi

Schüler

  • »Wolfi« ist männlich

Beiträge: 175

Registrierungsdatum: 21. Februar 2010

Wohnort: Mittelfranken

  • Nachricht senden

2

Montag, 18. Juli 2011, 22:45

Hi,
mein Bauchgefühl tippt da auf einen Wackelkontakt in der Stromversorgung.
Batterieanschlüsse fest? Polfett auf den Klemmen?
Prüf mal das Massekabel von der Batterie zur Karosserie. Anschluß an der Karosserie fest? Am Anschluß an die Karosserie auf Rost untersuchen. Kam auch schon vor, dass das Massekabel durchgegammelt war.
Masseanschluß vom Bodycomputer (bei Fiat heißt der tatsächlich so) prüfen. Keine Ahnung wo der beim 188er ist, beim Grande Punto ist der unter der Verkleidung am Türschweller Fahrerseite. Auch hier auf Rost achten.

Viel Erfolg,
Werner

schurl

Anfänger

Beiträge: 2

Registrierungsdatum: 18. Juli 2011

  • Nachricht senden

3

Donnerstag, 21. Juli 2011, 14:23

Vielen Dank dir schonmal für die Hinweise, werde dem nachgehen.

Momentan scheint keine Kontrollleuchte mehr auf. Ich bin aber sehr skeptisch wie lange das so gut geht. Könnte es auch am Wetter liegen, also momentan ist es eher kühl. Habe das Gefühl dass die Kontrollleuchten eher in der Hitze aufleuchten. Ist das vielleicht ein Hinweis?

Materialien dehnen sich ja bei Wärme aus... möglich dass dann ein Wackler oder ein hoher Widerstand irgendwo entsteht.

Wenn dem so wäre dann könnte ich ja wirklich einen Defekt von Bodycomputer oder Steuergerät ausschließen und mich auf die Fehlersuche in der Elektrik konzentrieren.

Haben uns schon das Buch "Fiat Punto - So wirds gemacht" bestellt, vielleicht hilft es uns ja bei der Fehlersuche.

Bin zwar Elektroniker aber an Autos habe ich noch nie was gemacht. Müsste den Fehler ja eingrenzen und dazu müsste ich wissen was es überhaupt gibt, was notwendig ist, was man eventuell deaktivieren oder abstecken kann...

Muss noch sagen dass ich mir den Wagen nie von unten angeschaut habe, aber ein vergammeltes Massekabel kann ich mir schwer vorstellen da der Wagen sonst in einem 1a Zustand ist.

Falls wem noch Hinweise einfallen, bitte her damit :)

Mal sehen was herauskommt, melde mich wieder wenn es Neuigkeiten gibt

Noch was: Falls der Fehler doch das Steuergerät oder Bodycomputer wäre und es an kalter Lötstelle oder ähnlichem liegen würde, kann man die Teile gut ausbauen und öffnen?

Noch etwas: Hab die Batterie im Leerlauf gemessen, also ohne Verbraucher. Liegt bei genau 12 Volt, es fließt bei ausgestecktem Schlüssel ohne Zündung ein Ruhestrom von 50 mA. Passen die Werte so?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schurl« (21. Juli 2011, 14:28)


Anzeigen

Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!