Italiatec
  • »Micha aus Aachen« ist männlich

Beiträge: 7

Registrierungsdatum: 13. Mai 2014

Wohnort: Aachen

Danksagungen: 6

  • Nachricht senden

1

Mittwoch, 14. Mai 2014, 14:30

Differenzdrucksensor DPF

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo liebe Doblo-Fahrer,
ich bin neu hier im Forum und fahre seit ca. 1,5 Jahren einen Doblo 1,3 JTD 16V Multijet (62 KW), Baujahr 2006, Laufleistung 120 Tsd, davon 20 Tsd von mir bei einem durchschnittlichen Verbrauch von 5,8 Litern hauptsächlich Kurzstrecke. Es gab auch schon ein paar kleinere Reparaturen, die ich dem laufleistungs- und altersmäßigen Verschleiß zuordnen würde: Anschlagpuffer Hinterachsfederung, Flexrohr vor DPF, Motorlager unten. Bevor ich den Wagen gebraucht übernommen hatte, wurden noch Kupplung und Antriebswelle getauscht.

Bisher bin ich mit dem Wagen sehr zufrieden - aber:

Seit einiger Zeit geht bei mir sporadisch die Motorkontroll-Leuchte an.
Ausgelesene Fehlermeldung "P2453 Stromkreis Differenzdrucksensor DPF".
Laut ODBII-Protokoll trat der Fehler immer bei Drehzahlen über 2300 upm auf.
Zusätzlich läuft dann Motor nicht mehr ganz so rund wie normal, er qualmt stärker, es riecht nach verbranntem Öl und der Lüfter dreht am Anschlag.
Wenn ich dann anhalte und den Motor nach 10 Sek. wieder starte ist wieder alles ganz normal (bis auf die Anzeige im Display).

Die Fiat-Werkstatt hat daraufhin eine DPF-Regenrierung durchgeführt (freibrennen) - hat aber nicht geholfen.
Thermostat und Differenzdrucksensor sind nach deren Aussagen (Überprüfung?) ok.
Jetzt wollen die mir den Bordcomputer und das Steuergerät tauschen (mal so eben Kosten die fast den Wert des ganzen Autos übersteigen).

Ich würde mir den Sensor und das, was da dran angeschlossen ist gerne mal selber ansehen und prüfen ob da etwa eine Steckverbindung lose, korrodiert, undicht, verstopft oder brüchig oder was auch immer ist.
Wo der Anschluß am DPF ist kann ich sehen. Beim flüchtigen Blick in den Motorraum kann ich aber den Sensor nicht finden.

1. Kann mir jemand sagen wo sich der Sensor üblicherweise vesteckt?
2. Kennt jemand einen guten Fiat-Schrauber in Aachen?

Für Eure Hilfe wäre ich Euch sehr dankbar.
Herzliche Grüße vom Micha aus Aachen

Beiträge: 1 187

Registrierungsdatum: 29. August 2008

Danksagungen: 603

  • Nachricht senden

2

Mittwoch, 14. Mai 2014, 18:41

lüfter dreht auf anschlag, damit kann ich gar nichts anfangen.


wenn das nicht wäre, würde ich auf ein verdrecktes agr ventil tippen (abgas rückführungs ventil). da ist es typisch, dass beissender blauer rauch entsteht.



gruss.

  • »Micha aus Aachen« ist männlich

Beiträge: 7

Registrierungsdatum: 13. Mai 2014

Wohnort: Aachen

Danksagungen: 6

  • Nachricht senden

3

Mittwoch, 14. Mai 2014, 20:35

Vielen Dank für den Tip, ich werd mir das Teil man anschauen.



Gruß

Michael

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (14.05.2014)

  • »Fiat Croma User« ist männlich

Beiträge: 59

Registrierungsdatum: 25. Januar 2012

Wohnort: Erfurt

Danksagungen: 12

  • Nachricht senden

4

Freitag, 16. Mai 2014, 09:22

Hallo,

wenn bei meinem Croma der DPF regeneriert wird, läuft der Lüfter auch volles Programm.
CU
Frank
Fiat Croma 2,4 mJTD Emotion, Skyline Emotion Paket, Memorypaket, CN+, Interscope Soundsystem, Xenon

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (16.05.2014)

  • »Micha aus Aachen« ist männlich

Beiträge: 7

Registrierungsdatum: 13. Mai 2014

Wohnort: Aachen

Danksagungen: 6

  • Nachricht senden

5

Freitag, 16. Mai 2014, 10:27

Hallo Frank,
demnach würde das Motorsteuergerät eine falsche Info vom Differenzdrucksensor erhalten und den DPF regenerieren obwohl da nichts zu regenerieren ist.
Ist halt doch eine recht komplizierte und aufwändige Sach mit den Computern im Auto.
Manchmal wünsche ich mir wieder die ollen saueinfachen Karren aus den 70iger und 80igern wieder.
Die konnte man noch mir ner Kombizange, Schraubendreher und Blumendraht reparieren - aber was tut man nicht alles der Umwelt zuliebe.

Morgen soll's Wetter gut werden und Zeit habe ich auch. Da werd ich mir den Doblo mal schön in die Sonne stellen und rumbasteln am Sensor und am AGR.

Vielen Dank für Eure Hilfe
Michael

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (16.05.2014)

  • »Micha aus Aachen« ist männlich

Beiträge: 7

Registrierungsdatum: 13. Mai 2014

Wohnort: Aachen

Danksagungen: 6

  • Nachricht senden

6

Samstag, 24. Mai 2014, 18:51

Teilerfolg

Hallo Zusammen,

den Differenzdrucksensor-Fehler konnte ich ganz einfach beheben. Nachdem ich's mir unter dem Wagen bequem gemacht hatte und der Leitung vom DPF aus gefolgt bin, habe ich den kleinen schwer zugänglichen Sensor dann endlich im Motorraum gefunden 8o - die Schlauchleitung hatte sich wohl ganz einfach vom Nippel gelöst. Also Schlauch wieder aufgesteckt, Schelle befestigt und Fehlermeldung im ODB gelöscht. Seitdem (eine Woche) leuchtet auch die Motorkontrolllampe nicht mehr auf :thumbup: .



Das Problem mit dem sporadisch hochdrehenden Lüfter und dem damit verbundenen Geruch nach verbranntem Öl und hohem Spritverbrauch ist damit aber nicht gelöst.

An das AGR-Ventil habe ich mich noch nicht rangetraut. Um da vernünftig ranzukommen muß ich zuviele Leitungen und Batterie nebst Batteriekaste und so weiter abbauen.

Das ist dann wohl doch eher was für Profis.

Wenn niemand eine andere Idee hat muß ich den Doblo wohl doch noch mal in die Werkstatt bringen.



Gruß aus Aachen

Michael

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Micha aus Aachen« (24. Mai 2014, 18:58)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (24.05.2014)

  • »Micha aus Aachen« ist männlich

Beiträge: 7

Registrierungsdatum: 13. Mai 2014

Wohnort: Aachen

Danksagungen: 6

  • Nachricht senden

7

Dienstag, 10. Juni 2014, 15:41

Alles wieder ok

Hallo Zusammen,

war vor ca. 2 Wochen mit dem Wagen auf der Autobahn. Die Hinfahrt war fürchterlich, alle paar Kilometer mußte ich anhalten weil der Lüfter hochdrehte und die Abgase nach Öl rochen.
Ab dem darauffolgenden Tag lief der Wagen ohne Probleme - egal ob Landstraße, Stadtverkehr oder Autobahn.

Habe am letzten Wochenende einen Ölwechsel machen lassen. Der Meister konnte sich das nur so erklären: "... wahrscheinlich bekam das Steuergerät wegen des nicht angeschlossenen Schlauches am Differenzdruck-Sensor falsche Werte und wollte den DPF regenerieren. Jetzt ist zwar der Sensor wieder richtig da aber die Steuergeräte benötigen manchmal einen kompletten Fahrzyklus bis die darauf reagieren ...".

Wie dem auch sei, jetzt läuft der Doblo wieder ohne zu mucken.

Schönen Gruß und sonnige Tage
Michael aus Aachen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (10.06.2014)

Beiträge: 1 187

Registrierungsdatum: 29. August 2008

Danksagungen: 603

  • Nachricht senden

8

Dienstag, 10. Juni 2014, 20:05

super! ich freue mich mit dir.



gruss.

Anzeigen

Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!