Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Beiträge: 4

Registrierungsdatum: 25. September 2015

Danksagungen: 3

  • Nachricht senden

1

Freitag, 25. September 2015, 19:19

Fiat Bravo Blue&ME Problem mit update

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,

ich bin seit kurzem Besitzer eines gebrauchten Fiat Bravo 1.9 Multijet BJ.2008.
Ich wollte mein Blue&Me System updaten, da mein Smartphone nicht richtig unterstützt wurde.
Habe die Installationsanweisungen folge geleistet zuerst USB FAT32 mit erstem ZIP gedownloadet und installiert, dann die BMconf Datei hochgeladen, dann das Update 5.6 auf USB gepackt und ans Auto angeschlossen. Die Installation wurde nach nur ca. 30s unterbrochen, das Radio ging wieder an und mein Blue&Me System reagiert jetz nicht mehr.

Was kann ich tun?

Danke im voraus Patrick

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (25.09.2015)

JD4040

Profi

  • »JD4040« ist männlich

Beiträge: 1 467

Registrierungsdatum: 17. März 2014

Wohnort: Herten

Danksagungen: 1099

  • Nachricht senden

2

Freitag, 25. September 2015, 20:33

Herzlich Willkommen hier im Forum!

Gehe mal davon aus, du hast das Blue&Me der ersten Genertion, also ohne AUX!?
Dann war Update 5.6 erst einmal die richtige Wahl.

Schau dir bitte die Datei BMconf genau an, steht dort ein Verweis auf die 1. Generation.
Fehlinfos können zu solchen Abbrüchen führen.

Wie groß ist die Kapazität des USB Sticks?

Wenn du nicht mehr weiter kommst, klemme über Nacht die Batterie ab.
Dann wird ein Reset durchgeführt und die Werkseinstellung wird geladen.

Hoffe das hilft erst einmal, sonst kannst du dich gerne wieder melden. ;)
Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (25.09.2015)

Beiträge: 4

Registrierungsdatum: 25. September 2015

Danksagungen: 3

  • Nachricht senden

3

Freitag, 25. September 2015, 21:10

Überprüfung

In der tat ist mein Blue&Me 1.te Generation (ohne AUX) Der USB ist ca. 10 Jahre alt und hat eine Kapazität von 1GB.
Ich werde versuchen die Batterie abzuklemmen sollte dies nicht funktionieren werde ich weiter im Forum nachfragen.

Danke für die schnelle Antwort

Beiträge: 4

Registrierungsdatum: 25. September 2015

Danksagungen: 3

  • Nachricht senden

4

Freitag, 25. September 2015, 21:32

Alles wieder beim Alten

Das mit dem abhängen der Batterie hat geklappt. Habe nochmal alles durchgelesen wahrscheinlich war die Version 5.5 nicht installiert. Frage mich daher ob jmd von euch weis wo man diese Version noch als Download in deutscher Sprache bekommt.

Danach kann man das Upgrade auf 5.6 machen

Danke

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (26.09.2015)

JD4040

Profi

  • »JD4040« ist männlich

Beiträge: 1 467

Registrierungsdatum: 17. März 2014

Wohnort: Herten

Danksagungen: 1099

  • Nachricht senden

5

Samstag, 26. September 2015, 07:51

Stecke den Stick in deinen Wagen und lass die Daten auf den Stick speichern.
Dann schau dir die Konfigurationsdatei auf dem Stick an, da solltest du sehen,
welche Version aktuell vorhanden ist.
Kannst du dir mit einem Editor anschauen, es ist alles in Klartext geschrieben.

Habe auf einen meiner Sticks noch eine 5.5 gefunden,
Zip 52MB groß.
Wenn du mir über PN dein E-Mail Kontakt schickst, kann ich dir die Datei zuschicken.
Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

Beiträge: 4

Registrierungsdatum: 25. September 2015

Danksagungen: 3

  • Nachricht senden

6

Samstag, 26. September 2015, 08:40

Blue&Me Version

Habe in die Config Datei geschaut und entdeckt, dass ich Version 1.0 installiert ist

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

JD4040 (26.09.2015)

JD4040

Profi

  • »JD4040« ist männlich

Beiträge: 1 467

Registrierungsdatum: 17. März 2014

Wohnort: Herten

Danksagungen: 1099

  • Nachricht senden

7

Samstag, 26. September 2015, 09:43

Übertragung läuft, die Datei müsstest du in 10min haben.

Hoffentlich läuft das Update 5.5 auf Version 1.0,
bin mir da nicht ganz sicher, ist schon einige Jahre her.

Da fällt mir noch ein, welche Mobiltelefon hast du und welche Probleme treten auf?

So, Übertragung beendet!
Pessimisten stehen im Regen, Optimisten duschen unter den Wolken.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »JD4040« (26. September 2015, 09:55)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

giallarhorn (26.09.2015)

Anzeigen

Diese Werbung wird für Fiat-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!