toddy1982

Anfänger

  • »toddy1982« ist männlich

Beiträge: 5

Registrierungsdatum: 26. September 2009

Wohnort: Kaltenkirchen, Schleswig-Holstein

  • Nachricht senden

1

Samstag, 26. September 2009, 17:13

FIAT Croma - Probleme mit der Heizung...

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo zusammen,

ich bin ganz neu und "frisch" hier im FIAT Forum!
Nachdem meine Mutter und mein Bruder jahrelang einen alten FIAT Panda gefahren sind, habe ich mir kürzlich den "alten" FIAT Croma zugelegt (Baujahr 1995). Es war echt ein Schnäppchen; der Wagen soll mir nun als Winterfahrzeug dienen, denn für den Sommer fahre ich noch ein Cabrio.

Nun aber das Problem: Der FIAT verfügt über ein "Automatic Heating System", was allerdings - FIAT-Kenner werden es wissen - keine Klimaanlage ist. Das Problem an diesem System: Die Frontscheibe wird immer schön belüftet, schalte ich aber um, so dass die Luft aus den Lüftern im Amaturenbrett kommen soll oder dass der Fussraum belüftet werden soll, so ändert sich leider nichts. Die Status-Lampen wechseln zwar nach entsprechendem Knopfdruck, die Luft strömt aber weiterhin auf die Frontscheibe.

Für die Scheibe (und den Winter!) ist das natürlich gut... aber ich als Fahrer will's ja auch ein bisschen warm haben... was kann ich also machen?

Bitte um Hilfe!

Vielen Dank und viele Grüße aus Kaltenkirchen,
Tobi

Beiträge: 700

Registrierungsdatum: 29. August 2008

Danksagungen: 47

  • Nachricht senden

2

Samstag, 26. September 2009, 19:39

da scheint was mit der klappensteuerung nicht in ordnung zu sein. und zwar vermute ich die, die vorne über dem mitteltunnel ist. ich würd hier einmal die verkleidung abnehmen und da drinnen nachsehen.


gruss.


noch ein nachsatz, für jene, die noch nie einen fiat gehabt haben und somit auch nicht die sogenannte bi-level belüftung kennen: wenn du dein problem behoben hast und die klappensteuerung wieder funktioniert, dann lass dich jetzt in der übergangszeit nicht irritieren, dass das auto auf fussraumheizung schaltet und gleichzeitig auch die mittleren düsen ansteuert. wenn du nun die hand zu den ausströmern hinhältst, dann wirst du feststellen, dass die luft, die aus den mittleren düsen kommt, merklich kühler ist als die, die unten zu den füssen strömt. das nennt sich eben bi-level, bzw temperaturschichtung. es funktioniert nach dem prinzip "kühler kopf, warme füsse".

es ist auch eines von features, die fiats eingebaut haben, ohne dass da gross worte darum gemacht werden. ich wollte es nur erwähnen, nicht etwa dass du meinst, da würde was mit der luftverteilung nicht stimmen.

und noch ein letzter nachsatz zu dem thema: natürlich arbeitet die temperaturschichtung nur in der übergangszeit, bei minus 20 grad wär das kontraproduktiv, ebenso bei plus 30 grad.

toddy1982

Anfänger

  • »toddy1982« ist männlich

Beiträge: 5

Registrierungsdatum: 26. September 2009

Wohnort: Kaltenkirchen, Schleswig-Holstein

  • Nachricht senden

3

Samstag, 26. September 2009, 23:38

Hallo und moin moin,

ich freue mich über die schnelle Reaktion!

Was genau drüfte ich mir denn unter einem Problem bei der "Klappensteuerung" vorstellen? Wird da nur etwas verklemmt sein, so dass ich das Problem relativ einfach lösen kann... oder ist es eher etwas gravierendes?

Davon mal ganz ab: Wo finde ich den "Mitteltunnel" - direkt unter dem Amaturenbrett... oder komm' ich da besser vom Motorraum ran?

Ich freue mich auf helfende Ratschläge!

Vielen Dank und viele Grüße.
Tobi

Beiträge: 700

Registrierungsdatum: 29. August 2008

Danksagungen: 47

  • Nachricht senden

4

Sonntag, 27. September 2009, 05:35

der mitteltunnel geht durch die mitte des autos von vorne nach hinten. und der wärmetauscher mit den klappen für die luftverteilung für die heizung sitzt unter dem armaturenbrett und oberhalb des mitteltunnels. also etwa dort, wo sich dein rechtes knie befindet, wenn du hinter dem lenkrad sitzt.

und da drinnen, bei dieser einheit, da könnte - ich betone: könnte - zum beispiel was ausgehakt sein. ich würde also die verkleidung, zuerst auf der beifahrerseite, da ist es einfacher, abnehmen und nachsehen, ob ich da was erkennen kann.

wenn ich das aus der ferne richtig interpretiere, funktioniert deine klimaautomatik tadellos, nur der steuerbefehl wird nicht ausgeführt. folglich erscheint mir dieser fehler der naheliegendste.


gruss.


edit, weil mir grad noch was eingefallen ist: es ist zwar äusserst unwahrscheinlich, allerdings kann man es nicht völlig ausschliessen und bevor du was zerlegst, sieh doch einmal in der bedienungsanleitung nach, ob nicht womöglich eine sicherung für die stellmotoren der klima/heizungssteuerung vorhanden ist. wenn ja, dann kontrollier die. es wäre ja zu lächerlich, wenn es nur die sicherung wäre.

und generell: ich denke nicht, dass da grossartig was kaputt ist. also wenn du dich nicht drübertraust, dann fahr in eine werkstätte. das kostet sicher kein vermögen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »giallarhorn« (27. September 2009, 05:55)


toddy1982

Anfänger

  • »toddy1982« ist männlich

Beiträge: 5

Registrierungsdatum: 26. September 2009

Wohnort: Kaltenkirchen, Schleswig-Holstein

  • Nachricht senden

5

Sonntag, 27. September 2009, 09:34

Hallo und einen schönen guten Morgen!

Vielen Dank für die ebenfalls wieder schnelle Antwort!

Beim Einbau des Autoradios hatte ich gestern bereits ein wenig gestöbert und hatte schon das Steuergerät des "Automatic Heating Systems" herausgezogen. Doft befand sich am Ende aber lediglich ein dicker Kabelbaum... dieser Mitteltunnel mit dem Klappensystem muss also tieferliegen?

Auch von der Beifahrerseite hatte ich mich etwas "vorgetastet" und hatte die Lautsprecherverkleidung abgebaut. Aber das reicht anscheinend auch nicht...

So wie ich Dich verstehe, muss ja dieses Klappensystem ungefähr hinter der Mittelkonsole stecken; irgendwo da zentral muss ja auch die Luftverteilung (Fuss, Raum, Scheibe) stattfinden; das würde ja am meisten Sinn machen.

Die Sicherungen hatte ich mir gestern schon angeschaut, allerdings war lediglich die Radio-Sicherung defekt...

Viele Grüße und einen schönen (Wahl-) Sonntag!

Tobi

Beiträge: 700

Registrierungsdatum: 29. August 2008

Danksagungen: 47

  • Nachricht senden

6

Sonntag, 27. September 2009, 10:45

genau, da in der mittelkonsole, da steckt der wärmetauscher, das klappensystem mit der umschaltung für die luftrichtungen und irgendwo in der nähe auch der ventilator.

dort würde ich suchen. also klimaautomatik einschalten und verschiedene luftrichtungen einstellen. dabei schauen, was sich tut. da müssen hebel sein, die bewegt werden. hebel und eventuelles gestänge dazu kontrollieren, kabel kontollieren, schauen, ob nichts streift und dadurch die hebel blockiert, etc.


viel erfolg!


gruss.

toddy1982

Anfänger

  • »toddy1982« ist männlich

Beiträge: 5

Registrierungsdatum: 26. September 2009

Wohnort: Kaltenkirchen, Schleswig-Holstein

  • Nachricht senden

7

Donnerstag, 15. Oktober 2009, 14:15

Hallo und guten Tag,

am Wochenende habe ich mich endlich mal mit Schraubendreher & Co. ans Werke gemacht und mich an die Mittelkonsole gemacht. Ich erhoffte mir, dass ich dahinter an das Klappensystem komme und so mein Problem lösen kann.

Nachdem ich etliche Schrauben löste und mir ein paar mal meine Finger klemmte, war ich dann endlich so weit. Allerdings war das Resultat ernüchternd: zwar konnte ich den Mitteltunnel erkennen bzw. erahnen, aber mir schien, als sei da nicht ran zu kommen.

Ich habe mal ein paar Fotos gemacht und diese beigefügt.

Tja, und nun? Da steh' ich nun, ich armer Tor und bin so klug als wie zu vor...

Kann man nicht mit 'nem langen Draht, den man durch die Öffnung der Fußheizung schiebt, irgendwas freiruckeln? Oder macht man damit mehr kaputt?

Viele Grüße,
Tobi
»toddy1982« hat folgende Bilder angehängt:
  • Lüftung1.jpg
  • Lüftung2.jpg

Beiträge: 700

Registrierungsdatum: 29. August 2008

Danksagungen: 47

  • Nachricht senden

8

Donnerstag, 15. Oktober 2009, 16:44

soweit ich das aus den bildern erkennen kann, hast du dich von VORNE, also frontal hineingearbeitet in die mittelkonsole. da wirst du aber nichts finden, höchstens die gehäuse der lüftung. grundsätzlich ist der platz richtig, dort sitzt wirklich die klappeneinheit, aber sie ist von vorne nicht zugänglich.

du musst daher von der SEITE hinein. also pass auf: wenn du am beifahrersitz sitzt, dann sind deine füsse im beifahrerfussraum. deine zehenspitzen zeigen nach oben, da sollte einen verkleidung sein. es muss keine sein, aber häufig ist dort eine. da ich selbst keinen corma habe weiss ich es nicht, aber es ist bei den meisten autos so.

gut, diese verkleidung(en) nimm ab. dahinter könnte schon einmal der ventilator irgendwo sichtbar sein. dann nimm noch die beifahrerseitige SEITLICHE verkleidung der mittelkonsole ab. die abnahme dieser verkleidungen sollte nicht länger dauern als maximal fünf minuten, es ist ein kinderspiel. eventuell zwei, drei schrauben, vielleicht auch noch zwei, drei clips, fertig.

dann knie dich neben das auto (bei geöffneter tür), beug dich hinein und mit einer taschenlampe leuchte einmal da hinten rein, was du da siehst. da sollten jetzt irgendwelche gestänge oder hebel sichtbar werden. es kann natürlich auch sein, dass du auch auf der fahrerseite aufmachen musst, aber zuerst schau einmal auf der beifahrerseite, das ist einfacher.

und jetzt probier durch umschalten herauszufinden, was sich da ausgehängt, bzw was eventuell gebrochen ist (es könnte aber auch ein stellmotor defekt sein)



viel erfolg


gruss.

toddy1982

Anfänger

  • »toddy1982« ist männlich

Beiträge: 5

Registrierungsdatum: 26. September 2009

Wohnort: Kaltenkirchen, Schleswig-Holstein

  • Nachricht senden

9

Donnerstag, 15. Oktober 2009, 16:58

Hallo und moin moin,

wieder einmal vielen Dank für die schnelle Antwort!

Also, von der Beifahrerseite hatte ich angfangen. Unter dem Handschuh-Fach gibt es zwei Blenden (hinter der oberen Blende ist der Lautsprecher). Die Schrauben rund um das Handschuh-Fach herum hatte ich auch gelöst um so an die Mittelkonsole zu kommen. Allerdings habe ich - das hast Du richtig erkannt - dann genau da weiter gearbeitet und bin auf das Äußere des Tunnels gestoßen.

Also werde ich auf einen etwas wärmeren Tag hoffen und noch mal von der Beifahrerseite - und zwar ausschließlich von der Seite! - mich vortasten. Die beiden Blenden abzunehmen ist ja nicht so tragisch... allerdings erinner ich mich irgendwie dunkel, dass darunter so eine Art Kabelbaum ist... kann das sein?

Naja - wenn ich dran bin und nicht weiter komme werde ich einfach noch mal Fotos machen, bevor ich wieder alles zusammen bastel.

Viele Dank erstmal!

Gruß,
Tobi